Ciao a tutti,

già da tempo ho notato che sono molte le persone che stanno provando la nuova versione di Ubuntu, con non qualche problema. Si vuole ricordare che la versione non è ancra molto stabile e che l’installazione non è raccomandata a chi non ha molta dimestichezza con il sistema, al fine di risolvere da solo i vari inconvenienti che si potrebbero presentare durante e dopo il completamento dell’installazione.

Ieri, in canale IRC, ci sono state degli amici che hanno avuto alcune difficoltà nel passare alla nuova versione, proveniendo dalla 7.10. Uno dei problemi era il pacchetto glibc – 2.7-9ubuntu2, che creava non pochi problemi durante l’installazione.

Giusto una decina di minuti fa, il pacchetto è stato sistemato e in giornata sarà reperibile in rete.

—————
glibc (2.7-9ubuntu2) hardy; urgency=low
* Clear out LDFLAGS when building; glibc isn’t happy building with -Wl,-Bsymbolic-functions. LP: #201673
— Steve Langasek <steve.langasek@ubuntu.com> Thu, 13 Mar 2008 08:34:28 +0000

… poi in Launchpad : https://edge.launchpad.net/ubuntu/+source/glibc/2.7-9ubuntu2

Ma questo è una delle tante cose che stanno accadendo e che i programmatori stanno ancora sistemando, con la speranza che la data di uscita della nuova versione non slitti da quella prevista per il 24 aprile prossimo.

Ulteriori informazioni le potete trovare leggendo la roadmap dei lavori, su https://wiki.ubuntu.com/HardyReleaseSchedule

Un saluto,

Paolettopn

Riguardo a: paolettopn

Anticonformista, sempre_quarantenne, nato sotto il segno dell'acquario, appassionato di informatica ed elettronica sin dalla tenera età, usa software linux, open-source e oggi si diverte e lavora con le telecomunicazioni l'elettronica e l'informatica. Il resto delle informazioni lo potete trovare sul wiki della Comunità italiana di Ubuntu-it. Ciao, a presto.

Lasciate un vostro commento a questo post