Talvolta potrebbe accadere che, una volta avviato l’editor grafico GIMP, alla richiesta di avviare l’aiuto in linea tramite il comando Aiuto, presente nel menu Aiuto, compaia un messaggio di avviso a pop-up che indica:

Impossibile aprire ‘http://docs.gimp.org/2.8/en/gimp-help.xml‘ in lettura: Operazione non supportata
Forse mancano i backend GIO ed è necessario installare GVFS?

Nessun problema e nessuna paura.  Il problema è facilmente risolvibile, in quanto sarà sufficiente installare il software presente nel pacchetto gvfs (con le relative dipendenze) e il pacchetto aggiuntivo gvfsbackends.
L’operazione si può effettuare comodamente tramite il gestore dei pacchetti di Ubuntu o attraverso il terminale, con il comando:

sudo apt install gvfs gvfs-backends

Buon lavoro con GIMP e il software libero.

 

Lasciate un vostro commento a questo post